1 SCPrepTalk • View topic - Bllinking PM box
1

Bllinking PM box

Answers to Frequently Asked Questions and a forum for suggesting and discussing ideas about how to improve the board.

Bllinking PM box

Postby DeCav » Thu Oct 24, 2013 7:21 pm

Let us know what you think about the new blinking inbox for private messages.

Please use this thread to report any bugs or issues you are having with sending or receiving private messages. Hopefully the new modification works well and we can keep it.
User avatar
DeCav
Dorman Cavaliers
 
Posts: 821
Joined: Mon Mar 04, 2013 12:17 pm

Re: Bllinking PM box

Postby DeCav » Thu Oct 24, 2013 7:23 pm

Two issues I have noticed...

1) When I click submit, it actually previews the message instead and I have to click submit a 2nd time.

2) Because the link is actually blinking you have to time your click to get to your inbox.
User avatar
DeCav
Dorman Cavaliers
 
Posts: 821
Joined: Mon Mar 04, 2013 12:17 pm

Re: Bllinking PM box

Postby SF Band dad » Thu Oct 24, 2013 9:07 pm

DeCav wrote:Two issues I have noticed...

1) When I click submit, it actually previews the message instead and I have to click submit a 2nd time.

2) Because the link is actually blinking you have to time your click to get to your inbox.


I had that happen earlier but it didn't do it just now when I replied to your test message. :?
User avatar
SF Band dad
South Florence Bruins
 
Posts: 1818
Joined: Sat Jan 26, 2013 7:14 pm
Location: Florence

Re: Bllinking PM box

Postby DeCav » Thu Oct 24, 2013 9:19 pm

I believe it may be an issue with what the conditions are. If you're replying it works like it's supposed to but when you are composing a new message it does the preview thing instead. Like I said before, it sounds like an error in an if/then statement somewhere. I'll "inspect element" and see if I can find a difference between the two pieces of code.
User avatar
DeCav
Dorman Cavaliers
 
Posts: 821
Joined: Mon Mar 04, 2013 12:17 pm

Re: Bllinking PM box

Postby SF Band dad » Thu Oct 24, 2013 9:24 pm

DeCav wrote:I believe it may be an issue with what the conditions are. If you're replying it works like it's supposed to but when you are composing a new message it does the preview thing instead. Like I said before, it sounds like an error in an if/then statement somewhere. I'll "inspect element" and see if I can find a difference between the two pieces of code.

It didn't do it on my last two replies to you or the "new" PM I just sent you. Really odd.
User avatar
SF Band dad
South Florence Bruins
 
Posts: 1818
Joined: Sat Jan 26, 2013 7:14 pm
Location: Florence

Re: Bllinking PM box

Postby DeCav » Thu Oct 24, 2013 9:38 pm

Yep. Definitely acting a little wonky. On my wife's laptop the zero messages are that weird blue color again. I have a feeling there are gonna be some lines of code calling out that blue color in different places that cause it to pop up every now and then. Also I'm curious if the browser has any effect.
User avatar
DeCav
Dorman Cavaliers
 
Posts: 821
Joined: Mon Mar 04, 2013 12:17 pm

Re: Bllinking PM box

Postby cavaliereagle » Thu Oct 24, 2013 10:16 pm

Me likey!
CENTRAL EAGLES...MAKE PLAYS NOT EXCUSES.
User avatar
cavaliereagle
Central Eagles. Richland Northeast
 
Posts: 1325
Joined: Wed Jan 30, 2013 7:34 am

Re: Bllinking PM box

Postby SF Band dad » Thu Oct 24, 2013 11:41 pm

Okay, after sending about a dozen messages back-and-forth between SF Band dad and the Admin account, both in MSIE and Firefox.... I think I might have it figured out.

If you hit "Reply" or the [PM] button next to someone's name, the "To" field is auto-filled. It sends the message, no preview pops-up when you submit.

If you type a recipients name AND hit the [Add] button, the "To" field is filled. It sends the message, no preview pops-up when you submit.

If you type a recipients name and do not hit the [Add] button, a preview pops-up with the "To" field populated when you hit the [Submit] button. You have to hit [Submit] again to send it.
User avatar
SF Band dad
South Florence Bruins
 
Posts: 1818
Joined: Sat Jan 26, 2013 7:14 pm
Location: Florence

Re: Bllinking PM box

Postby DeCav » Thu Oct 24, 2013 11:49 pm

Wow. Good sleuthing dude! So you have to hit the add button. Wonder if there is a code fix for this. Might be able to track it down doing a hocus focus with the unmodified PM box. That or just post the question on phpbb forum.
User avatar
DeCav
Dorman Cavaliers
 
Posts: 821
Joined: Mon Mar 04, 2013 12:17 pm

Re: Bllinking PM box

Postby DeCav » Thu Oct 24, 2013 11:53 pm

You might wanna send a PM out to everyone letting them know to click the add button or at least to make sure that PM's get sent and not just previewed.
User avatar
DeCav
Dorman Cavaliers
 
Posts: 821
Joined: Mon Mar 04, 2013 12:17 pm

Next

Return to FAQ, Suggestions and Questions

Who is online

Users browsing this forum: No registered users and 1 guest

1